Vendap Integração nif.pt
Integração da API NIF.PT – Grupo Vendap
5 Dezembro, 2018
Certificado-SSL
A Importância do SSL
13 Dezembro, 2018
Mostrar Todos

PHP5.6 – 57% dos sites vão ficar inseguros a partir de Dezembro de 2018!

php versions

php versions

O PHP 5.6 e 7.0 que sustenta 57,1% de todos os sites WordPress, vai deixar de receber atualizações de segurança em dezembro de 2018, por isso, a partir desta data, todos esses sites serão inseguros e ficam mais vulneráveis a serem “hackeados“.
Isso poderá traduzir-se numa perda de tráfego e de ranking para os sites WordPress que ainda usam estas versões mais antigas de PHP. Além disso, muitos Plugins e temas WordPress acabarão por deixar de funcionar com estas versões. O que deve fazer se tiver alguma destas versões é instalar a versão mais recente.

Quando acabam as atualizações de segurança?

  • Atualizações de segurança para o PHP 5.6 acabam dia 31 de dezembro de 2018.
  • Atualizações de segurança e correções para PHP 7.0 acabam a 3 de dezembro de 2018.

A Noble Strategy pode ajuda-lo com este problema, caso necessite de atualizar a versão mais recente de PHP,  pode entrar em contacto connosco.

A Noble Strategy utiliza cookies para lhe garantir a melhor experiência enquanto utilizador permitindo uma navegação mais rápida e eficiente. Ao continuar a navegar no website, concorda com a utilização destes cookies. Ver Política de Privacidade

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close